fbpx

Your Trusted Mobile Devices Partner

Menu

Search
Close this search box.

Search

Important Update Released to Fix Exploited Flaw on Older iPhone, iPad, and iPod Touch Devices

Phones Canada Team

Last week, Apple released iOS 16.6.1 and iPadOS 16.6.1 to address vulnerabilities that may have been actively exploited. These vulnerabilities prompted Apple to release a security patch for older iPhone, iPad, and iPod touch models that didn’t qualify for the previous updates.

Devices such as the iPhone 6s series, iPhone 7 series, iPhone SE (1st generation), iPad Air 2, iPad mini (4th generation), and iPod touch (7th generation) received the iOS 15.7.9 and iPadOS 15.7.9 updates. The patch focuses on fixing a flaw in the Image I/O framework, which is responsible for reading and writing image file formats. By patching this vulnerability, Apple prevents potential attackers from running unauthorized programs or code on targeted devices. It’s worth noting that there have been reports of this vulnerability being exploited by malicious actors.

To check if your older iPhone, iPad, or iPod touch is eligible for the iOS 15.7.9 or iPadOS 15.7.9 update, simply go to Settings > General > Software Update. If the update is available, follow the prompts to download and install it.

Please note that the iOS 15.7.9 and iPadOS 15.7.9 updates solely address the Image I/O framework flaw, unlike the iOS 16.6.1 and iPadOS 16.6.1 updates, which also included a fix for an issue related to the Wallet. Apple has improved the memory handling in the Image I/O framework as part of the patching process.

Thank you for choosing Phones Canada. Stay secure and up-to-date with the latest software updates from Apple.

References:
– CVE-2023-41064: Common Vulnerabilities and Exposures database

Share on:

Leave a Reply

Follow Us

Featured Post
Get The Latest Updates

Subscribe To Our Weekly Newsletter

No spam, notifications only about new products, updates.
On Key

Related Posts